+3 votos
67 visitas
Tem algum problema em utilizar as entidades do codegenerator da versão 19.1 na 19.0?
por (74 pontos) | 67 visitas

1 Resposta

+2 votos
Melhor resposta
Depende. Em situações normais não tem problema algum.

Via de rega o último CodeGen sempre funciona com todas as versões do BEF.

Ele utiliza a versão DB da Base de dados para saber como gerar o código corretamente para aquela versão.

Ou seja, se a versão DB já foi atualizada, o código gerado pode ficar incompatível. Já tivemos casos de programador utilizando uma base mais nova para gerar código para versões mais antigas. Nesse caso não funciona.
por (861 pontos)
selecionada por
Melhores May 2020
  1. henrique.muller

    18 Pontos

  2. joao.melo

    14 Pontos

  3. joseglauber

    11 Pontos

  4. SlimShady

    7 Pontos

  5. willian.metalsystem

    6 Pontos

  6. lucas.melo

    3 Pontos

  7. fluipress.luciano

    2 Pontos

  8. pajucara.wallacef

    2 Pontos

  9. jean.filho

    2 Pontos

  10. maicon.pereira

    2 Pontos

200 pontos
Melhores 2020 May 25 - 31
    433 perguntas
    476 respostas
    345 comentários
    466 usuários